1
0
-1

I've been using JIRA with GreenHopper for a few weeks now. When I log into JIRA, I used to see the word "Agile" with an arrow next to it, and I could select planning board, task board, rapid board, etc. I had set up a few rapid boards to use.

This morning when I logged in, I see "Agile" with no arrow, and when I click it, I'm taken to a "Getting Started with GreenHopper" page. If I click the link "Open an Existing Rapid View" I can get back to my rapid boards, but if I navigate away and then click "Agile" again, I'm once again taken to the "Getting Started with GreenHopper" page.

Can someone explain why I'm suddenly seeing this "intro" page, and what happened to my planning/task boards, and why I can't get directly to my rapid board when I click "Agile"?

    CommentAdd your comment...

    3 answers

    1.  
      1
      0
      -1

      Turns out that someone else in my company had changed the GreenHopper settings. Previously, GreenHopper was enabled for all projects. A change was made that enabled GreenHopper only for one project, and it just so happened that I didn't have access to view that project. Changing the settings back to enable greenhopper for all projects (administration --> greenhopper --> general configuration --> enabled projects) fixed the issue.

        CommentAdd your comment...
      1.  
        1
        0
        -1

        Hi Justin,

        We do not expect you to lose the arrow drop down. Is you license still valid?

        Thanks,
        Nicholas

        1. Justin Corcoran

          Yes, the license is still valid.

        2. Justin Corcoran

          is there some way to refresh the license or something like that?

        CommentAdd your comment...
      2.  
        1
        0
        -1

        Hi Justin,

        This is strange. Are you correctly logged in as well? If you send your logs to support they will be able to help you.

        Thanks,

        Shaun

        1. Justin Corcoran

          thanks, i'll do that. I'm logged in, including logged in successfully to the admin screens, but I still can't see the boards. Other users are able to see it though, so it must be something with my account.

        CommentAdd your comment...